<!DOCTYPE html>
<html lang="en-CA">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="alternate" type="application/rss+xml" title="Photo Life RSS Feed" href="https://photolife.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Photo Life Atom Feed" href="https://photolife.com/feed/atom/" />
	<link rel="pingback" href="https://photolife.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://photolife.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO plugin v15.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>41st Latow Photography Weekend - Photo Life</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://photolife.com/2021/01/41th-latow-photography-weekend/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="41st Latow Photography Weekend - Photo Life" />
	<meta property="og:description" content="The 2021 Latow Photography Weekend will be taking place online over two weekends in April.&hellip;" />
	<meta property="og:url" content="https://photolife.com/2021/01/41th-latow-photography-weekend/" />
	<meta property="og:site_name" content="Photo Life" />
	<meta property="article:published_time" content="2021-01-12T21:18:40+00:00" />
	<meta property="article:modified_time" content="2021-01-12T21:18:59+00:00" />
	<meta property="og:image" content="https://photolife.com/wp-content/uploads/2021/01/Grounded-KasStone_KBG17183.jpeg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="582" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Photo Life">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://photolife.com/#website","url":"https://photolife.com/","name":"Photo Life","description":"The Best of the Art, Culture and Science of Photography","potentialAction":[{"@type":"SearchAction","target":"https://photolife.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://photolife.com/2021/01/41th-latow-photography-weekend/#primaryimage","inLanguage":"en-CA","url":"https://photolife.com/wp-content/uploads/2021/01/Grounded-KasStone_KBG17183.jpeg","width":800,"height":582},{"@type":"WebPage","@id":"https://photolife.com/2021/01/41th-latow-photography-weekend/#webpage","url":"https://photolife.com/2021/01/41th-latow-photography-weekend/","name":"41st Latow Photography Weekend - Photo Life","isPartOf":{"@id":"https://photolife.com/#website"},"primaryImageOfPage":{"@id":"https://photolife.com/2021/01/41th-latow-photography-weekend/#primaryimage"},"datePublished":"2021-01-12T21:18:40+00:00","dateModified":"2021-01-12T21:18:59+00:00","author":{"@id":"https://photolife.com/#/schema/person/69ad13dab470b5c95312e0974da08335"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://photolife.com/2021/01/41th-latow-photography-weekend/"]}]},{"@type":"Person","@id":"https://photolife.com/#/schema/person/69ad13dab470b5c95312e0974da08335","name":"Photo Life","image":{"@type":"ImageObject","@id":"https://photolife.com/#personlogo","inLanguage":"en-CA","url":"https://secure.gravatar.com/avatar/4f9236c23d308d3b2ad612fcb7497b80?s=96&d=mm&r=g","caption":"Photo Life"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Photo Life &raquo; Feed" href="https://photolife.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Photo Life &raquo; Comments Feed" href="https://photolife.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/photolife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://c0.wp.com/c/5.6/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://c0.wp.com/p/woocommerce/4.9.1/packages/woocommerce-blocks/build/vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://c0.wp.com/p/woocommerce/4.9.1/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/4.9.1/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/4.9.1/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://c0.wp.com/p/woocommerce/4.9.1/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://photolife.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-line-icons-wl-css'  href='https://photolife.com/wp-content/plugins/woolentor-addons/assets/css/simple-line-icons.css?ver=1.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='htflexboxgrid-css'  href='https://photolife.com/wp-content/plugins/woolentor-addons/assets/css/htflexboxgrid.css?ver=1.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://photolife.com/wp-content/plugins/woolentor-addons/assets/css/slick.css?ver=1.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='woolentor-widgets-css'  href='https://photolife.com/wp-content/plugins/woolentor-addons/assets/css/woolentor-widgets.css?ver=1.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPoppins%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CGeorgia%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;display=swap&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci-main-style-css'  href='https://photolife.com/wp-content/themes/soledad/main.css?ver=7.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='penci-font-awesomeold-css'  href='https://photolife.com/wp-content/themes/soledad/css/font-awesome.4.7.0.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci-font-iconmoon-css'  href='https://photolife.com/wp-content/themes/soledad/css/iconmoon.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci-font-iweather-css'  href='https://photolife.com/wp-content/themes/soledad/css/weather-icon.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://photolife.com/wp-content/themes/soledad/style.css?ver=7.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='sib-front-css-css'  href='https://photolife.com/wp-content/plugins/mailin/css/mailin-front.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.3.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202103.js' id='woocommerce-analytics-js'></script>
<script type='text/javascript' id='sib-front-js-js-extra'>
/* <![CDATA[ */
var sibErrMsg = {"invalidMail":"Please fill out valid email address","requiredField":"Please fill out required fields","invalidDateFormat":"Please fill out valid date format","invalidSMSFormat":"Please fill out valid phone number"};
var ajax_sib_front_object = {"ajax_url":"https:\/\/photolife.com\/wp-admin\/admin-ajax.php","ajax_nonce":"726faae4cf","flag_url":"https:\/\/photolife.com\/wp-content\/plugins\/mailin\/img\/flags\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://photolife.com/wp-content/plugins/mailin/js/mailin-front.js?ver=1611075156' id='sib-front-js-js'></script>
<link rel="https://api.w.org/" href="https://photolife.com/wp-json/" /><link rel="alternate" type="application/json" href="https://photolife.com/wp-json/wp/v2/posts/47141" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://photolife.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://photolife.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<meta name="generator" content="WooCommerce 4.9.1" />
<link rel='shortlink' href='https://photolife.com/?p=47141' />
<link rel="alternate" type="application/json+oembed" href="https://photolife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphotolife.com%2F2021%2F01%2F41th-latow-photography-weekend%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://photolife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphotolife.com%2F2021%2F01%2F41th-latow-photography-weekend%2F&#038;format=xml" />
<script>var portfolioDataJs = portfolioDataJs || [];</script>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style type='text/css'>img#wpstats{display:none}</style><style id="penci-custom-style" type="text/css">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</style><script>
var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/photolife.com\/wp-content\/uploads\/2020\/01\/PhotoLifeLogo2018.png"
    },
    "url": "https:\/\/photolife.com\/",
    "name": "Photo Life",
    "description": "The Best of the Art, Culture and Science of Photography"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Photo Life",
    "alternateName": "The Best of the Art, Culture and Science of Photography",
    "url": "https:\/\/photolife.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "41st Latow Photography Weekend",
    "description": "The 2021 Latow Photography Weekend will be taking place online over two weekends in April.&hellip;",
    "datePublished": "2021-01-12",
    "datemodified": "2021-01-12",
    "mainEntityOfPage": "https:\/\/photolife.com\/2021\/01\/41th-latow-photography-weekend\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/photolife.com\/wp-content\/uploads\/2021\/01\/Grounded-KasStone_KBG17183.jpeg",
        "width": 800,
        "height": 582
    },
    "publisher": {
        "@type": "Organization",
        "name": "Photo Life",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/photolife.com\/wp-content\/uploads\/2020\/01\/PhotoLifeLogo2018.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-PhotoLife",
        "name": "Photo Life"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/photolife.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/photolife.com\/category\/learning\/",
                "name": "Learning"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/photolife.com\/category\/learning\/special-events\/",
                "name": "Special Events"
            }
        },
        {
            "@type": "ListItem",
            "position": 4,
            "item": {
                "@id": "https:\/\/photolife.com\/2021\/01\/41th-latow-photography-weekend\/",
                "name": "41st Latow Photography Weekend"
            }
        }
    ]
}</script>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<script type="text/javascript">
			(function() {window.sib ={equeue:[],client_key:"ruoyywldylq1qhipj2om80wt"};/* OPTIONAL: email for identify request*/
			window.sib.email_id = "";
			window.sendinblue = {}; for (var j = ['track', 'identify', 'trackLink', 'page'], i = 0; i < j.length; i++) { (function(k) { window.sendinblue[k] = function() { var arg = Array.prototype.slice.call(arguments); (window.sib[k] || function() { var t = {}; t[k] = arg; window.sib.equeue.push(t);})(arg[0], arg[1], arg[2]);};})(j[i]);}var n = document.createElement("script"),i = document.getElementsByTagName("script")[0]; n.type = "text/javascript", n.id = "sendinblue-js", n.async = !0, n.src = "https://sibautomation.com/sa.js?key=" + window.sib.client_key, i.parentNode.insertBefore(n, i), window.sendinblue.page();})();
            </script></head>

<body class="post-template-default single single-post postid-47141 single-format-standard theme-soledad woocommerce-no-js penci-body-single-style-10 penci-show-pthumb elementor-default elementor-kit-43105">
	<a id="close-sidebar-nav" class="header-3"><i class="penci-faicon fa fa-close" ></i></a>
	<nav id="sidebar-nav" class="header-3" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">

					<div id="sidebar-nav-logo">
															<a href="https://photolife.com/"><img class="penci-lazy" src="https://photolife.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://photolife.com/wp-content/uploads/2020/01/PhotoLifeLogo2018.png" alt="Photo Life" /></a>
												</div>
		
					<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
			<a href="https://www.facebook.com/photolifemag/"  rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a>
				<a href="https://twitter.com/PhotoLifeMag"  rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a>
										<a href="https://www.youtube.com/user/photolifemag"  rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i></a>
																												<a href="https://www.photolife.com/feed/"  rel="nofollow" target="_blank"><i class="penci-faicon fa fa-rss" ></i></a>
						</div>			</div>
				
		
		<ul id="menu-menu-pl" class="menu"><li id="menu-item-43188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43188"><a href="https://photolife.com/magazine/">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-43064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43064"><a href="https://photolife.com/subscription/">Subscribe</a></li>
	<li id="menu-item-43189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43189"><a href="https://photolife.com/magazine/">Current Issue</a></li>
	<li id="menu-item-43904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43904"><a href="https://photolife.com/where-to-find/">Where to Find</a></li>
</ul>
</li>
<li id="menu-item-45468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45468"><a href="https://photolife.com/recent-articles/">Read</a>
<ul class="sub-menu">
	<li id="menu-item-45470" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-45470"><a href="https://photolife.com/category/learning/">Learning</a></li>
	<li id="menu-item-43261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43261"><a href="https://photolife.com/category/inspiration-2/">Inspiration</a></li>
	<li id="menu-item-45469" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-45469"><a href="https://photolife.com/category/news/">Latest News</a></li>
	<li id="menu-item-43260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43260"><a href="https://photolife.com/category/news/gearandreviews/">Gear &amp; Reviews</a></li>
	<li id="menu-item-45471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45471"><a href="https://photolife.com/category/in-the-magazine/">In the Magazine</a></li>
</ul>
</li>
<li id="menu-item-43902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-43902"><a href="https://photolife.com/photo-clubs/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-43065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43065"><a href="https://photolife.com/photo-clubs/">Photo Clubs</a></li>
</ul>
</li>
<li id="menu-item-43259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43259"><a href="https://photolife.com/my-account/">My account</a></li>
<li id="menu-item-43711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43711"><a href="https://photolife.com/shop/">Shop</a></li>
<li id="menu-item-45918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45918"><a href="https://photolife.com/newsletter/">* Receive our newsletters *</a></li>
</ul>	</nav>
<div class="wrapper-boxed header-style-header-3">
<div class="penci-header-wrap"><header id="header" class="header-header-3 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
			<div class="inner-header penci-header-second">
			<div class="container align-left-logo has-banner">
				<div id="logo">
					<a href="https://photolife.com/"><img  alt="Photo Life" data-src="https://photolife.com/wp-content/uploads/2020/01/PhotoLifeLogo2018.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://photolife.com/wp-content/uploads/2020/01/PhotoLifeLogo2018.png" alt="Photo Life"/></noscript></a>									</div>

														<div class="header-banner header-style-3">
																			<a href="https://photolife.com/subscription/" target="_blank"><img  alt="Banner" data-src="https://photolife.com/wp-content/uploads/2020/01/SUB_HEADER_728X90_PL.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://photolife.com/wp-content/uploads/2020/01/SUB_HEADER_728X90_PL.jpg" alt="Banner" /></noscript></a>											</div>
							</div>
		</div>
						<nav id="navigation" class="header-layout-bottom header-3 menu-style-1" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
			<div class="container">
				<div class="button-menu-mobile header-3"><i class="penci-faicon fa fa-bars" ></i></div>
				<ul id="menu-menu-pl-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43188"><a href="https://photolife.com/magazine/">Magazine</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43064"><a href="https://photolife.com/subscription/">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43189"><a href="https://photolife.com/magazine/">Current Issue</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43904"><a href="https://photolife.com/where-to-find/">Where to Find</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45468"><a href="https://photolife.com/recent-articles/">Read</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-45470"><a href="https://photolife.com/category/learning/">Learning</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43261"><a href="https://photolife.com/category/inspiration-2/">Inspiration</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-45469"><a href="https://photolife.com/category/news/">Latest News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43260"><a href="https://photolife.com/category/news/gearandreviews/">Gear &amp; Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45471"><a href="https://photolife.com/category/in-the-magazine/">In the Magazine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-43902"><a href="https://photolife.com/photo-clubs/">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43065"><a href="https://photolife.com/photo-clubs/">Photo Clubs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43259"><a href="https://photolife.com/my-account/">My account</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43711"><a href="https://photolife.com/shop/">Shop</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45918"><a href="https://photolife.com/newsletter/">* Receive our newsletters *</a></li>
</ul><div id="top-search" class="penci-top-search">
	<a class="search-click"><i class="penci-faicon fa fa-search" ></i></a>
	<div class="show-search">
		<form role="search" method="get" id="searchform" action="https://photolife.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>		<a class="search-click close-search"><i class="penci-faicon fa fa-close" ></i></a>
	</div>
</div><div class="penci-menuhbg-wapper penci-menu-toggle-wapper">
	<a href="#pencimenuhbgtoggle" class="penci-menuhbg-toggle">
		<span class="penci-menuhbg-inner">
			<i class="lines-button lines-button-double">
				<i class="penci-lines"></i>
			</i>
			<i class="lines-button lines-button-double penci-hover-effect">
				<i class="penci-lines"></i>
			</i>
		</span>
	</a>
</div>
<div id="top-search" class="shoping-cart-icon"><a class="cart-contents" href="https://photolife.com/cart/" title="View your shopping cart"><i class="penci-faicon fa fa-shopping-cart" ></i><span>0</span></a></div>
									<div class="main-nav-social">
						<div class="inner-header-social">
			<a href="https://www.facebook.com/photolifemag/"  rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a>
				<a href="https://twitter.com/PhotoLifeMag"  rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a>
										<a href="https://www.youtube.com/user/photolifemag"  rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i></a>
																												<a href="https://www.photolife.com/feed/"  rel="nofollow" target="_blank"><i class="penci-faicon fa fa-rss" ></i></a>
						</div>					</div>
				
			</div>
		</nav><!-- End Navigation -->
			
</header>
<!-- end #header --></div>	<div class="penci-single-pheader container-single penci-single-style-10 penci-single-smore container-single-fullwidth hentry  penci-header-text-white container-single-magazine">
		<div class="penci-post-image-wrapper"><div class="container"><div class="post-format-entry-header"><div class="penci-sidebar-content"><div class="header-standard header-classic single-header">
	
	<h1 class="post-title single-post-title entry-title">41st Latow Photography Weekend</h1>
			<div class="penci-hide-tagupdated">
			<span class="author-italic author vcard">by <a class="url fn n" href="https://photolife.com/author/photo-life/">Photo Life</a></span>
			<time class="entry-date published" datetime="2021-01-12T16:18:40-05:00">January 12, 2021</time>		</div>
					<div class="post-box-meta-single">
							<span class="author-post byline"><span class="author vcard">by <a class="author-url url fn n" href="https://photolife.com/author/photo-life/">Photo Life</a></span></span>
										<span><time class="entry-date published" datetime="2021-01-12T16:18:40-05:00">January 12, 2021</time></span>
											</div>
		</div>
</div><div class="penci-single-s10-content">
					<div class="post-image penci-header-text-white">
			<a href="https://photolife.com/wp-content/uploads/2021/01/Grounded-KasStone_KBG17183.jpeg" data-rel="penci-gallery-bground-content"><span class="attachment-penci-full-thumb size-penci-full-thumb penci-single-featured-img wp-post-image penci-lazy" data-src="https://photolife.com/wp-content/uploads/2021/01/Grounded-KasStone_KBG17183.jpeg" style="padding-top: 72.7500%;"></span></a>		</div>
	
</div></div></div></div>	</div>
<div class="container container-single penci-single-style-10 penci-single-smore penci_sidebar  penci-enable-lightbox">
	<div id="main" class="penci-main-sticky-sidebar">
		<div class="theiaStickySidebar">
											<article id="post-47141" class="post type-post status-publish">
		
	
	<div class="post-entry blockquote-style-2">
		<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
			
<p>The <a href="https://latowseminar.wpengine.com/" target="_blank" rel="noreferrer noopener">2021 Latow Photography Weekend</a> will be taking place online over two weekends in April. This year&#8217;s guest speaker is Nova Scotia artist <a href="https://www.kasstone.ca/" target="_blank" rel="noreferrer noopener">Kas Stone</a>. Her seminar “Landscape Photography and the Meaning of Life” includes four sessions sequenced over two days mornings to reflect the photographic process itself, beginning with inspirations and motivations, moving on to craftsmanship and creativity, ethical and environmental concerns, and concluding with choices for personal projects. A complimentary event to workshop attendees, the Latow International Audio-Visual Festival will be presented on the evening of April 10.</p>



<p>Nova Scotia-based Kas has an extensive background as a professional photographic artist and teacher, with a reputation for lively, humorous and thought-provoking presentations and a knack for tackling complex or controversial topics in a style that audiences appreciate.</p>



<div style="height:20px" aria-hidden="true" class="wp-block-spacer"></div>



<figure class="wp-block-image size-large"><img loading="lazy" width="800" height="535"  alt=""  data-srcset="https://photolife.com/wp-content/uploads/2021/01/Between-the-Lines-KasStone_KBG17916-bdr.jpeg 800w, https://photolife.com/wp-content/uploads/2021/01/Between-the-Lines-KasStone_KBG17916-bdr-300x201.jpeg 300w, https://photolife.com/wp-content/uploads/2021/01/Between-the-Lines-KasStone_KBG17916-bdr-768x514.jpeg 768w, https://photolife.com/wp-content/uploads/2021/01/Between-the-Lines-KasStone_KBG17916-bdr-585x391.jpeg 585w, https://photolife.com/wp-content/uploads/2021/01/Between-the-Lines-KasStone_KBG17916-bdr-263x175.jpeg 263w"  data-src="https://photolife.com/wp-content/uploads/2021/01/Between-the-Lines-KasStone_KBG17916-bdr.jpeg" data-sizes="(max-width: 800px) 100vw, 800px" class="wp-image-47142 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" width="800" height="535" src="https://photolife.com/wp-content/uploads/2021/01/Between-the-Lines-KasStone_KBG17916-bdr.jpeg" alt="" class="wp-image-47142" srcset="https://photolife.com/wp-content/uploads/2021/01/Between-the-Lines-KasStone_KBG17916-bdr.jpeg 800w, https://photolife.com/wp-content/uploads/2021/01/Between-the-Lines-KasStone_KBG17916-bdr-300x201.jpeg 300w, https://photolife.com/wp-content/uploads/2021/01/Between-the-Lines-KasStone_KBG17916-bdr-768x514.jpeg 768w, https://photolife.com/wp-content/uploads/2021/01/Between-the-Lines-KasStone_KBG17916-bdr-585x391.jpeg 585w, https://photolife.com/wp-content/uploads/2021/01/Between-the-Lines-KasStone_KBG17916-bdr-263x175.jpeg 263w" sizes="(max-width: 800px) 100vw, 800px" /></noscript><figcaption>© Kas Stone</figcaption></figure>



<div style="height:20px" aria-hidden="true" class="wp-block-spacer"></div>



<p>In Kas’s own words:<br>“I am a full-time photographic artist and writer based in Nova Scotia, where my work is inspired by the wild coastal scenery and moody weather right outside my door. The appeal is partly aesthetic, but also deeply rooted in my love of the outdoors and my interest in geology and the natural environment.</p>



<p>I took up photography originally to illustrate my writings about wilderness travel, but over the past decade it has evolved into more contemplative imagery that promotes environmental, outdoor adventure and broader human themes. </p>



<p>Recent work has included projects for the Nova Scotia Nature Trust, Bird Studies Canada, and the Bluenose Coastal Action Foundation. My creative techniques and minimalist aesthetic often leave viewers wondering &#8216;Is this a photograph, or a painting?&#8217; — a question that always delights me!”</p>



<p>Kas’s portfolio includes an extensive list of publications, exhibitions and workshops, with two wilderness guidebooks published by Boston Mills Press, and feature articles in Canadian and U.K. magazines. Her work can be found at select galleries, fine art and craft shows, and in private collections worldwide.</p>



<div style="height:20px" aria-hidden="true" class="wp-block-spacer"></div>



<figure class="wp-block-image size-large"><img loading="lazy" width="800" height="535"  alt=""  data-srcset="https://photolife.com/wp-content/uploads/2021/01/Free-Spirits-KasStone_brdr.jpeg 800w, https://photolife.com/wp-content/uploads/2021/01/Free-Spirits-KasStone_brdr-300x201.jpeg 300w, https://photolife.com/wp-content/uploads/2021/01/Free-Spirits-KasStone_brdr-768x514.jpeg 768w, https://photolife.com/wp-content/uploads/2021/01/Free-Spirits-KasStone_brdr-585x391.jpeg 585w, https://photolife.com/wp-content/uploads/2021/01/Free-Spirits-KasStone_brdr-263x175.jpeg 263w"  data-src="https://photolife.com/wp-content/uploads/2021/01/Free-Spirits-KasStone_brdr.jpeg" data-sizes="(max-width: 800px) 100vw, 800px" class="wp-image-47143 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" width="800" height="535" src="https://photolife.com/wp-content/uploads/2021/01/Free-Spirits-KasStone_brdr.jpeg" alt="" class="wp-image-47143" srcset="https://photolife.com/wp-content/uploads/2021/01/Free-Spirits-KasStone_brdr.jpeg 800w, https://photolife.com/wp-content/uploads/2021/01/Free-Spirits-KasStone_brdr-300x201.jpeg 300w, https://photolife.com/wp-content/uploads/2021/01/Free-Spirits-KasStone_brdr-768x514.jpeg 768w, https://photolife.com/wp-content/uploads/2021/01/Free-Spirits-KasStone_brdr-585x391.jpeg 585w, https://photolife.com/wp-content/uploads/2021/01/Free-Spirits-KasStone_brdr-263x175.jpeg 263w" sizes="(max-width: 800px) 100vw, 800px" /></noscript><figcaption>© Kas Stone</figcaption></figure>

			<div class="penci-single-link-pages">
							</div>
												<div class="post-tags">
						<a href="https://photolife.com/tag/latow/" rel="tag">Latow</a><a href="https://photolife.com/tag/latow-photographers-guild/" rel="tag">Latow Photographers Guild</a>					</div>
									</div>
	</div>

			<div class="penci-google-adsense-2">
			<!-- Revive Adserver Hosted edition - Ad Management Asynchronous JS Tag - Generated with Revive Adserver v5.0.4 -->
<ins data-revive-zoneid="3250" data-revive-id="727bec5e09208690b050ccfc6a45d384"></ins>
<script async src="//servedby.revive-adserver.net/asyncjs.php"></script>		</div>
	
		<div class="tags-share-box center-box tags-share-box-s1">
				
					<div class="post-share">
									<span class="post-share-item post-share-plike">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="47141" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o" ></i></a>					</span>
								<div class="list-posts-share"><a class="post-share-item post-share-facebook" target="_blank"  rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://photolife.com/2021/01/41th-latow-photography-weekend/"><i class="penci-faicon fa fa-facebook" ></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" target="_blank"  rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%2041st%20Latow%20Photography%20Weekend%20-%20https://photolife.com/2021/01/41th-latow-photography-weekend/"><i class="penci-faicon fa fa-twitter" ></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-pinterest" data-pin-do="none"  rel="nofollow" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);"><i class="penci-faicon fa fa-pinterest" ></i><span class="dt-share">Pinterest</span></a><a class="post-share-item post-share-telegram" target="_blank"  rel="nofollow" href="https://telegram.me/share/url?url=https%3A%2F%2Fphotolife.com%2F2021%2F01%2F41th-latow-photography-weekend%2F&#038;text=41st%20Latow%20Photography%20Weekend"><i class="penci-faicon fa fa-telegram" ></i><span class="dt-share">Telegram</span></a><a class="post-share-item post-share-email" target="_blank"  rel="nofollow" href="mailto:?subject=41st%20Latow%20Photography%20Weekend&#038;BODY=https://photolife.com/2021/01/41th-latow-photography-weekend/"><i class="penci-faicon fa fa-envelope" ></i><span class="dt-share">Email</span></a></div>			</div>
			</div>

		
	
	
	
		
		
	
	
	
		
		
	
	
	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">Related Articles</h4></div>
				<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-nav="false">
								<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://photolife.com/wp-content/uploads/2020/11/1-Patrick-Lombaert-026_CP_10315-585x390.jpg" href="https://photolife.com/2020/11/the-international-wedding-photographer-of-the-year-awards/" title="The International Wedding Photographer of the Year Awards">
																			</a>
										<h3><a href="https://photolife.com/2020/11/the-international-wedding-photographer-of-the-year-awards/">The International Wedding Photographer of the Year Awards</a></h3>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://photolife.com/wp-content/uploads/2020/11/RIC_2019_0557-0049_2K_gR74mFW-585x390.jpg" href="https://photolife.com/2020/11/edward-burtynsky-gifts-archive-to-ryerson-image-centre/" title="Edward Burtynsky Gifts Career-Spanning Archive to the Ryerson Image Centre">
																			</a>
										<h3><a href="https://photolife.com/2020/11/edward-burtynsky-gifts-archive-to-ryerson-image-centre/">Edward Burtynsky Gifts Career-Spanning Archive to the Ryerson Image Centre</a></h3>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://photolife.com/wp-content/uploads/2020/11/E-M1X-MC-14-ED-150-400mm_4282-585x390.jpeg" href="https://photolife.com/2020/11/olympus-launches-zuiko-ed-150-400-pro/" title="Olympus Launches the M.Zuiko Digital ED 150-400mm F4.5 TC1.25x IS PRO">
																			</a>
										<h3><a href="https://photolife.com/2020/11/olympus-launches-zuiko-ed-150-400-pro/">Olympus Launches the M.Zuiko Digital ED 150-400mm F4.5 TC1.25x IS PRO</a></h3>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://photolife.com/wp-content/uploads/2020/11/BA_ET_TC_01-585x390.jpg" href="https://photolife.com/2020/11/extension-tube-or-teleconverter/" title="Extension Tube or Teleconverter?">
																			</a>
										<h3><a href="https://photolife.com/2020/11/extension-tube-or-teleconverter/">Extension Tube or Teleconverter?</a></h3>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://photolife.com/wp-content/uploads/2020/11/03ktakpannie2017ISolemnlySwearThatImUpToNoGood_jpg_6-585x390.jpeg" href="https://photolife.com/2020/11/the-new-generation-photography-award-2020-winners/" title="The New Generation Photography Award 2020 Winners">
																			</a>
										<h3><a href="https://photolife.com/2020/11/the-new-generation-photography-award-2020-winners/">The New Generation Photography Award 2020 Winners</a></h3>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://photolife.com/wp-content/uploads/2020/10/LD-0160_recto-585x390.jpg" href="https://photolife.com/2020/10/art-toronto-pop-up-sbg/" title="Art Toronto Pop-Up @ SBG">
																			</a>
										<h3><a href="https://photolife.com/2020/10/art-toronto-pop-up-sbg/">Art Toronto Pop-Up @ SBG</a></h3>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://photolife.com/wp-content/uploads/2020/10/1-web-585x390.jpeg" href="https://photolife.com/2020/10/scotiabank-photography-award-stephen-waddell/" title="Scotiabank Photography Award: Stephen Waddell">
																			</a>
										<h3><a href="https://photolife.com/2020/10/scotiabank-photography-award-stephen-waddell/">Scotiabank Photography Award: Stephen Waddell</a></h3>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://photolife.com/wp-content/uploads/2020/10/Z_7II_07_CR_8394_Z24_70_f2.8_S_A1-585x390.jpg" href="https://photolife.com/2020/10/nikon-two-full-frame-cameras-z-series/" title="Nikon Adds Two Full-Frame Cameras to the Z Series">
																			</a>
										<h3><a href="https://photolife.com/2020/10/nikon-two-full-frame-cameras-z-series/">Nikon Adds Two Full-Frame Cameras to the Z Series</a></h3>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://photolife.com/wp-content/uploads/2020/10/03_MD_Shure-585x390.jpeg" href="https://photolife.com/2020/10/moyra-davey-the-faithful/" title="Moyra Davey: The Faithful">
																			</a>
										<h3><a href="https://photolife.com/2020/10/moyra-davey-the-faithful/">Moyra Davey: The Faithful</a></h3>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://photolife.com/wp-content/uploads/2020/10/Memories_08_TheSelfieStick_JLL-585x390.jpeg" href="https://photolife.com/2020/10/zoom-photo-festival-2020/" title="Zoom Photo Festival : Celebrating Photojournalism">
																			</a>
										<h3><a href="https://photolife.com/2020/10/zoom-photo-festival-2020/">Zoom Photo Festival : Celebrating Photojournalism</a></h3>
									</div>
		</div></div>		
		
	
	
	
		
		
		
	
</article>					</div>
	</div>

<div id="sidebar" class="penci-sidebar-right penci-sidebar-content style-7 pcalign-left penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><!-- Revive Adserver Hosted edition - Ad Management Asynchronous JS Tag - Generated with Revive Adserver v5.0.5 -->
<ins data-revive-zoneid="4638" data-revive-id="727bec5e09208690b050ccfc6a45d384"></ins>
<script async src="//servedby.revive-adserver.net/asyncjs.php"></script></center></div></aside><aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><!-- Revive Adserver Hosted edition - Ad Management Asynchronous JS Tag - Generated with Revive Adserver v5.0.5 -->
<ins data-revive-zoneid="2290" data-revive-id="727bec5e09208690b050ccfc6a45d384"></ins>
<script async src="//servedby.revive-adserver.net/asyncjs.php"></script></center></div></aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" action="https://photolife.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form></aside><aside id="sib_subscribe_form-5" class="widget widget_sib_subscribe_form"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Receive our newsletters!</span></h4>			<form id="sib_signup_form_3" method="post" class="sib_signup_form">
				<div class="sib_loader" style="display:none;"><img
							 alt="loader" data-src="https://photolife.com/wp-includes//images/spinner.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
							src="https://photolife.com/wp-includes//images/spinner.gif" alt="loader"></noscript></div>
				<input type="hidden" name="sib_form_action" value="subscribe_form_submit">
				<input type="hidden" name="sib_form_id" value="3">
                <input type="hidden" name="sib_form_alert_notice" value="Please fill out this field">
                <input type="hidden" name="sib_security" value="726faae4cf">
				<div class="sib_signup_box_inside_3">
					<div style="/*display:none*/" class="sib_msg_disp">
					</div>
					<p class="sib-PRENOM-area"> 
    <input type="text" class="sib-PRENOM-area" name="PRENOM" placeholder="First name" > 
</p>
<p class="sib-NOM-area"> 
    <input type="text" class="sib-NOM-area" name="NOM" placeholder="Last name" > 
</p>

<p class="sib-email-area">
    <input type="email" class="sib-email-area" name="email" placeholder="Email" required="required">
</p>
<p>
    <input type="submit" class="sib-default-btn" value="Subscribe">
</p>				</div>
			</form>
			<style>
				form#sib_signup_form_3 p.sib-alert-message {
    padding: 6px 12px;
    margin-bottom: 20px;
    border: 1px solid transparent;
    border-radius: 4px;
    -webkit-box-sizing: border-box;
    -moz-box-sizing: border-box;
    box-sizing: border-box;
}
form#sib_signup_form_3 p.sib-alert-message-error {
    background-color: #f2dede;
    border-color: #ebccd1;
    color: #a94442;
}
form#sib_signup_form_3 p.sib-alert-message-success {
    background-color: #dff0d8;
    border-color: #d6e9c6;
    color: #3c763d;
}
form#sib_signup_form_3 p.sib-alert-message-warning {
    background-color: #fcf8e3;
    border-color: #faebcc;
    color: #8a6d3b;
}			</style>
			</aside><aside id="penci_latest_news_widget-6" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Posts</span></h4>				<ul id="penci-latestwg-2255" class="side-newsfeed">
											<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://photolife.com/wp-content/uploads/2021/01/Grounded-KasStone_KBG17183-263x175.jpeg" href="https://photolife.com/2021/01/41th-latow-photography-weekend/" title="41st Latow Photography Weekend"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://photolife.com/2021/01/41th-latow-photography-weekend/" rel="bookmark" title="41st Latow Photography Weekend">
											41st Latow Photography Weekend										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2021-01-12T16:18:40-05:00">January 12, 2021</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://photolife.com/wp-content/uploads/2021/01/SCP_01-263x175.jpg" href="https://photolife.com/2021/01/the-camera-repairman/" title="The Camera Repairman"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://photolife.com/2021/01/the-camera-repairman/" rel="bookmark" title="The Camera Repairman">
											The Camera Repairman										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2021-01-04T13:45:33-05:00">January 4, 2021</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://photolife.com/wp-content/uploads/2020/12/kira-auf-der-heide-IPx7J1n_xUc-unsplash-263x175.jpg" href="https://photolife.com/2020/12/a-welcome-break-and-a-few-gifts-for-you/" title="A welcome break, and a few gifts for you!"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://photolife.com/2020/12/a-welcome-break-and-a-few-gifts-for-you/" rel="bookmark" title="A welcome break, and a few gifts for you!">
											A welcome break, and a few gifts for you!										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-12-16T14:11:13-05:00">December 16, 2020</time></span>
																	</div>
							</div>
						</li>
										</ul>
			</aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><!-- Revive Adserver Hosted edition - Ad Management Asynchronous JS Tag - Generated with Revive Adserver v5.0.5 -->
<ins data-revive-zoneid="1740" data-revive-id="727bec5e09208690b050ccfc6a45d384"></ins>
<script async src="//servedby.revive-adserver.net/asyncjs.php"></script></center></div></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><!-- Revive Adserver Hosted edition - Ad Management Asynchronous JS Tag - Generated with Revive Adserver v5.0.5 -->
<ins data-revive-zoneid="1846" data-revive-id="727bec5e09208690b050ccfc6a45d384"></ins>
<script async src="//servedby.revive-adserver.net/asyncjs.php"></script></center></div></aside><aside id="categories-4" class="widget widget_categories"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Post Categories</span></h4><form action="https://photolife.com" method="get"><label class="screen-reader-text" for="cat">Post Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="60">Exhibitions</option>
	<option class="level-0" value="62">In the Magazine</option>
	<option class="level-0" value="38">Inspiration</option>
	<option class="level-1" value="56">&nbsp;&nbsp;&nbsp;Books</option>
	<option class="level-1" value="41">&nbsp;&nbsp;&nbsp;On the Web</option>
	<option class="level-0" value="40">Latest News</option>
	<option class="level-1" value="55">&nbsp;&nbsp;&nbsp;Awards &amp; Contests</option>
	<option class="level-1" value="37">&nbsp;&nbsp;&nbsp;Gear &amp; Reviews</option>
	<option class="level-0" value="64">Learning</option>
	<option class="level-1" value="49">&nbsp;&nbsp;&nbsp;Special Events</option>
	<option class="level-1" value="51">&nbsp;&nbsp;&nbsp;Tips &amp; Techniques</option>
	<option class="level-1" value="53">&nbsp;&nbsp;&nbsp;Upcoming Opportunities</option>
	<option class="level-0" value="2491">Partner Content</option>
	<option class="level-0" value="50">Special Offers</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="54">Videos</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="archives-2" class="widget widget_archive"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Post Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-2">Post Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://photolife.com/2021/01/'> January 2021 </option>
	<option value='https://photolife.com/2020/12/'> December 2020 </option>
	<option value='https://photolife.com/2020/11/'> November 2020 </option>
	<option value='https://photolife.com/2020/10/'> October 2020 </option>
	<option value='https://photolife.com/2020/09/'> September 2020 </option>
	<option value='https://photolife.com/2020/08/'> August 2020 </option>
	<option value='https://photolife.com/2020/07/'> July 2020 </option>
	<option value='https://photolife.com/2020/06/'> June 2020 </option>
	<option value='https://photolife.com/2020/04/'> April 2020 </option>
	<option value='https://photolife.com/2020/03/'> March 2020 </option>
	<option value='https://photolife.com/2020/02/'> February 2020 </option>
	<option value='https://photolife.com/2020/01/'> January 2020 </option>
	<option value='https://photolife.com/2019/12/'> December 2019 </option>
	<option value='https://photolife.com/2019/11/'> November 2019 </option>
	<option value='https://photolife.com/2019/10/'> October 2019 </option>
	<option value='https://photolife.com/2019/09/'> September 2019 </option>
	<option value='https://photolife.com/2019/08/'> August 2019 </option>
	<option value='https://photolife.com/2019/07/'> July 2019 </option>
	<option value='https://photolife.com/2019/06/'> June 2019 </option>
	<option value='https://photolife.com/2019/05/'> May 2019 </option>
	<option value='https://photolife.com/2019/04/'> April 2019 </option>
	<option value='https://photolife.com/2019/03/'> March 2019 </option>
	<option value='https://photolife.com/2019/02/'> February 2019 </option>
	<option value='https://photolife.com/2019/01/'> January 2019 </option>
	<option value='https://photolife.com/2018/12/'> December 2018 </option>
	<option value='https://photolife.com/2018/11/'> November 2018 </option>
	<option value='https://photolife.com/2018/10/'> October 2018 </option>
	<option value='https://photolife.com/2018/09/'> September 2018 </option>
	<option value='https://photolife.com/2018/08/'> August 2018 </option>
	<option value='https://photolife.com/2018/07/'> July 2018 </option>
	<option value='https://photolife.com/2018/06/'> June 2018 </option>
	<option value='https://photolife.com/2018/05/'> May 2018 </option>
	<option value='https://photolife.com/2018/04/'> April 2018 </option>
	<option value='https://photolife.com/2018/03/'> March 2018 </option>
	<option value='https://photolife.com/2018/02/'> February 2018 </option>
	<option value='https://photolife.com/2018/01/'> January 2018 </option>
	<option value='https://photolife.com/2017/12/'> December 2017 </option>
	<option value='https://photolife.com/2017/11/'> November 2017 </option>
	<option value='https://photolife.com/2017/10/'> October 2017 </option>
	<option value='https://photolife.com/2017/09/'> September 2017 </option>
	<option value='https://photolife.com/2017/08/'> August 2017 </option>
	<option value='https://photolife.com/2017/07/'> July 2017 </option>
	<option value='https://photolife.com/2017/06/'> June 2017 </option>
	<option value='https://photolife.com/2017/05/'> May 2017 </option>
	<option value='https://photolife.com/2017/04/'> April 2017 </option>
	<option value='https://photolife.com/2017/03/'> March 2017 </option>
	<option value='https://photolife.com/2017/02/'> February 2017 </option>
	<option value='https://photolife.com/2017/01/'> January 2017 </option>
	<option value='https://photolife.com/2016/12/'> December 2016 </option>
	<option value='https://photolife.com/2016/11/'> November 2016 </option>
	<option value='https://photolife.com/2016/10/'> October 2016 </option>
	<option value='https://photolife.com/2016/09/'> September 2016 </option>
	<option value='https://photolife.com/2016/08/'> August 2016 </option>
	<option value='https://photolife.com/2016/07/'> July 2016 </option>
	<option value='https://photolife.com/2016/06/'> June 2016 </option>
	<option value='https://photolife.com/2016/05/'> May 2016 </option>
	<option value='https://photolife.com/2016/04/'> April 2016 </option>
	<option value='https://photolife.com/2016/03/'> March 2016 </option>
	<option value='https://photolife.com/2016/02/'> February 2016 </option>
	<option value='https://photolife.com/2016/01/'> January 2016 </option>
	<option value='https://photolife.com/2015/12/'> December 2015 </option>
	<option value='https://photolife.com/2015/11/'> November 2015 </option>
	<option value='https://photolife.com/2015/10/'> October 2015 </option>
	<option value='https://photolife.com/2015/09/'> September 2015 </option>
	<option value='https://photolife.com/2015/08/'> August 2015 </option>
	<option value='https://photolife.com/2015/07/'> July 2015 </option>
	<option value='https://photolife.com/2015/06/'> June 2015 </option>
	<option value='https://photolife.com/2015/05/'> May 2015 </option>
	<option value='https://photolife.com/2015/04/'> April 2015 </option>
	<option value='https://photolife.com/2015/03/'> March 2015 </option>
	<option value='https://photolife.com/2015/02/'> February 2015 </option>
	<option value='https://photolife.com/2015/01/'> January 2015 </option>
	<option value='https://photolife.com/2014/12/'> December 2014 </option>
	<option value='https://photolife.com/2014/11/'> November 2014 </option>
	<option value='https://photolife.com/2014/10/'> October 2014 </option>
	<option value='https://photolife.com/2014/09/'> September 2014 </option>
	<option value='https://photolife.com/2014/08/'> August 2014 </option>
	<option value='https://photolife.com/2014/07/'> July 2014 </option>
	<option value='https://photolife.com/2014/06/'> June 2014 </option>
	<option value='https://photolife.com/2014/05/'> May 2014 </option>
	<option value='https://photolife.com/2014/04/'> April 2014 </option>
	<option value='https://photolife.com/2014/03/'> March 2014 </option>
	<option value='https://photolife.com/2014/02/'> February 2014 </option>
	<option value='https://photolife.com/2014/01/'> January 2014 </option>
	<option value='https://photolife.com/2013/12/'> December 2013 </option>
	<option value='https://photolife.com/2013/11/'> November 2013 </option>
	<option value='https://photolife.com/2013/10/'> October 2013 </option>
	<option value='https://photolife.com/2013/09/'> September 2013 </option>
	<option value='https://photolife.com/2013/08/'> August 2013 </option>
	<option value='https://photolife.com/2013/07/'> July 2013 </option>
	<option value='https://photolife.com/2013/06/'> June 2013 </option>
	<option value='https://photolife.com/2013/05/'> May 2013 </option>
	<option value='https://photolife.com/2013/04/'> April 2013 </option>
	<option value='https://photolife.com/2013/03/'> March 2013 </option>
	<option value='https://photolife.com/2013/02/'> February 2013 </option>
	<option value='https://photolife.com/2013/01/'> January 2013 </option>
	<option value='https://photolife.com/2012/12/'> December 2012 </option>
	<option value='https://photolife.com/2012/11/'> November 2012 </option>
	<option value='https://photolife.com/2012/10/'> October 2012 </option>
	<option value='https://photolife.com/2012/09/'> September 2012 </option>
	<option value='https://photolife.com/2012/08/'> August 2012 </option>
	<option value='https://photolife.com/2012/07/'> July 2012 </option>
	<option value='https://photolife.com/2012/06/'> June 2012 </option>
	<option value='https://photolife.com/2012/05/'> May 2012 </option>
	<option value='https://photolife.com/2012/04/'> April 2012 </option>
	<option value='https://photolife.com/2012/03/'> March 2012 </option>
	<option value='https://photolife.com/2012/02/'> February 2012 </option>
	<option value='https://photolife.com/2012/01/'> January 2012 </option>
	<option value='https://photolife.com/2011/12/'> December 2011 </option>
	<option value='https://photolife.com/2011/11/'> November 2011 </option>
	<option value='https://photolife.com/2011/10/'> October 2011 </option>
	<option value='https://photolife.com/2011/09/'> September 2011 </option>
	<option value='https://photolife.com/2011/08/'> August 2011 </option>
	<option value='https://photolife.com/2011/07/'> July 2011 </option>
	<option value='https://photolife.com/2011/06/'> June 2011 </option>
	<option value='https://photolife.com/2011/05/'> May 2011 </option>
	<option value='https://photolife.com/2011/04/'> April 2011 </option>
	<option value='https://photolife.com/2011/03/'> March 2011 </option>
	<option value='https://photolife.com/2011/02/'> February 2011 </option>
	<option value='https://photolife.com/2011/01/'> January 2011 </option>
	<option value='https://photolife.com/2010/12/'> December 2010 </option>
	<option value='https://photolife.com/2010/11/'> November 2010 </option>
	<option value='https://photolife.com/2010/10/'> October 2010 </option>
	<option value='https://photolife.com/2010/09/'> September 2010 </option>
	<option value='https://photolife.com/2010/08/'> August 2010 </option>
	<option value='https://photolife.com/2010/07/'> July 2010 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside>	</div>
</div><!-- END CONTAINER -->
</div>

<div class="clear-footer"></div>


		<div id="widget-area">
			<div class="container">
									<div class="footer-widget-wrapper footer-widget-style-7">
						<aside id="media_image-4" class="widget widget_media_image"><img width="300" height="68"   alt="" loading="lazy" style="max-width: 100%; height: auto;" data-srcset="https://photolife.com/wp-content/uploads/2020/06/PhotoLifeLogo2018_W-300x68.png 300w, https://photolife.com/wp-content/uploads/2020/06/PhotoLifeLogo2018_W-585x133.png 585w, https://photolife.com/wp-content/uploads/2020/06/PhotoLifeLogo2018_W.png 600w"  data-src="https://photolife.com/wp-content/uploads/2020/06/PhotoLifeLogo2018_W-300x68.png" data-sizes="(max-width: 300px) 100vw, 300px" class="image wp-image-43913  attachment-medium size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="68" src="https://photolife.com/wp-content/uploads/2020/06/PhotoLifeLogo2018_W-300x68.png" class="image wp-image-43913  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://photolife.com/wp-content/uploads/2020/06/PhotoLifeLogo2018_W-300x68.png 300w, https://photolife.com/wp-content/uploads/2020/06/PhotoLifeLogo2018_W-585x133.png 585w, https://photolife.com/wp-content/uploads/2020/06/PhotoLifeLogo2018_W.png 600w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></aside><aside id="text-13" class="widget widget_text">			<div class="textwidget"><p>PO Box 25 Station Haute-Ville<br />
Quebec, QC G1R 4M8 Canada<br />
info@photolife.com</p>
</div>
		</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-7">
						<aside id="text-10" class="widget widget_text">			<div class="textwidget"><p><a href="https://photolife.com/about-us/" target="_blank" rel="noopener">About Us | Contact Us</a><br />
<a href="https://photolife.com/contributors-staff/" target="_blank" rel="noopener">Contributors and Staff</a><br />
<a href="https://photolife.com/terms-and-conditions/" target="_blank" rel="noopener">Terms and Conditions</a><br />
<a href="https://photolife.com/privacy-policy/" target="_blank" rel="noopener">Privacy Policy</a><br />
<a href="https://photolife.com/faq/" target="_blank" rel="noopener">FAQ</a></p>
</div>
		</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-7 last">
						<aside id="text-11" class="widget widget_text">			<div class="textwidget"><p>Each issue of Photo Life is chock-full of inspiring content. Whether it’s interviews with prominent photographers, longer thought-provoking pieces, funny stories, articles on photo tools, or ideas for improving technique and storytelling approaches, it’s all designed<strong> for those who explore the world camera in hand</strong>.</p>
</div>
		</aside><aside id="text-12" class="widget widget_text">			<div class="textwidget"><p><em>@ 2020 Photo Life All Rights Reserved</em></p>
</div>
		</aside>					</div>
							</div>
		</div>



<footer id="footer-section" class="penci-footer-social-media penci-lazy footer-social-remove-circle footer-social-remove-text" itemscope itemtype="https://schema.org/WPFooter">
	<div class="container">
					<div class="footer-socials-section">
				<ul class="footer-socials">
											<li><a href="https://www.facebook.com/photolifemag/"  rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i><span>Facebook</span></a></li>
																<li><a href="https://twitter.com/PhotoLifeMag"  rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i><span>Twitter</span></a></li>
																																														<li><a href="https://www.youtube.com/user/photolifemag"  rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i><span>Youtube</span></a></li>
																																																																																																																																								<li><a href="https://www.photolife.com/feed/"  rel="nofollow" target="_blank"><i class="penci-faicon fa fa-rss" ></i><span>RSS</span></a></li>
																																		</ul>
			</div>
									<div class="footer-logo-copyright footer-not-logo footer-not-gotop">
				
									<div class="footer-menu-wrap" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
										</div>
				
											</div>
					</div>
</footer>

</div><!-- End .wrapper-boxed -->
<div class="penci-menu-hbg-overlay"></div>
<div class="penci-menu-hbg penci-vernav-hide penci-menu-hbg-right">
	<div class="penci-menu-hbg-inner">
				<a id="penci-close-hbg"><i class="penci-faicon fa fa-close" ></i></a>
						<div class="penci-hbg-header">
							<div class="penci-hbg-logo site-branding">
											<a href="https://photolife.com/"><img class="penci-lazy" src="https://photolife.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://photolife.com/wp-content/uploads/2020/01/PhotoLifeLogo2018.png" alt="Photo Life"/></a>
									</div>
						</div>
						<div class="penci-hbg-search-box">
			<form role="search" method="get" id="searchform" class="penci-hbg-search-form" action="https://photolife.com/">
				<div class="inner-hbg-search-form">
					<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
					<i class="penci-faicon fa fa-search" ></i>				</div>
			</form>
		</div>
				<div class="penci-hbg-content penci-sidebar-content style-7 pcalign-left">
						<ul id="menu-menu-pl-2" class="menu menu-hgb-main"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43188"><a href="https://photolife.com/magazine/">Magazine</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43064"><a href="https://photolife.com/subscription/">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43189"><a href="https://photolife.com/magazine/">Current Issue</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43904"><a href="https://photolife.com/where-to-find/">Where to Find</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45468"><a href="https://photolife.com/recent-articles/">Read</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-45470"><a href="https://photolife.com/category/learning/">Learning</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43261"><a href="https://photolife.com/category/inspiration-2/">Inspiration</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-45469"><a href="https://photolife.com/category/news/">Latest News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43260"><a href="https://photolife.com/category/news/gearandreviews/">Gear &amp; Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45471"><a href="https://photolife.com/category/in-the-magazine/">In the Magazine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-43902"><a href="https://photolife.com/photo-clubs/">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43065"><a href="https://photolife.com/photo-clubs/">Photo Clubs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43259"><a href="https://photolife.com/my-account/">My account</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43711"><a href="https://photolife.com/shop/">Shop</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45918"><a href="https://photolife.com/newsletter/">* Receive our newsletters *</a></li>
</ul>					</div>
		<div class="penci-hbg-footer">
															<div class="header-social sidebar-nav-social penci-hbg-social-style-1">
						<div class="inner-header-social">
			<a href="https://www.facebook.com/photolifemag/"  rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a>
				<a href="https://twitter.com/PhotoLifeMag"  rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a>
										<a href="https://www.youtube.com/user/photolifemag"  rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i></a>
																												<a href="https://www.photolife.com/feed/"  rel="nofollow" target="_blank"><i class="penci-faicon fa fa-rss" ></i></a>
						</div>					</div>
							
		</div>
	</div>
</div>
<div id="fb-root"></div>
			<!-- <script>(function($){$(document).ready(function(){$(document).bind("contextmenu",function(e){return false})})})(jQuery);</script> -->
			<script>
				document.addEventListener('contextmenu', event => event.preventDefault());
			</script>
					<script>
				document.addEventListener('DOMContentLoaded', function(event) {
					for ( let i = 0; i < document.getElementsByTagName('img').length; i ++ ) {
						document.getElementsByTagName('img')[i].style.pointerEvents = "none";
					}
				});
			</script>
		<div class="woocommerce" id="htwlquick-viewmodal"><div class="htwl-modal-dialog product"><div class="htwl-modal-content"><button type="button" class="htcloseqv"><span class="sli sli-close"></span></button><div class="htwl-modal-body"></div></div></div></div>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})()
	</script>
	<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.9.1/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.9.1/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.9.1/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_e7c837c661eb80090327417ca0417275","fragment_name":"wc_fragments_e7c837c661eb80090327417ca0417275","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.9.1/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' src='https://photolife.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.8.2' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://photolife.com/wp-content/themes/soledad/js/libs-script.min.js?ver=7.6.1' id='penci-libs-js-js'></script>
<script type='text/javascript' id='main-scripts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/photolife.com\/wp-admin\/admin-ajax.php","nonce":"59c2db52eb","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://photolife.com/wp-content/themes/soledad/js/main.js?ver=7.6.1' id='main-scripts-js'></script>
<script type='text/javascript' id='penci_ajax_like_post-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/photolife.com\/wp-admin\/admin-ajax.php","nonce":"59c2db52eb","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://photolife.com/wp-content/themes/soledad/js/post-like.js?ver=7.6.1' id='penci_ajax_like_post-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202103.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.1',blog:'175584456',post:'47141',tz:'-5',srv:'photolife.com'} ]);
	_stq.push([ 'clickTrackerInit', '175584456', '47141' ]);
</script>


</body>
</html>